Back to overview
Degraded
Storytell users getting logged out
Dec 09 at 02:54pm EST
Affected services
Storytell Platform
Resolved
Dec 10 at 06:01pm EST
We've identified and fixed the issue
Affected services
Created
Dec 09 at 02:54pm EST
We've aware of an issue that is causing users to get logged out and we're actively working on it
Affected services