Back to overview
Degraded
Unable to sign in to Storytell using magic links
Dec 04 at 02:21pm EST
Affected services
Storytell Platform
Resolved
Dec 07 at 03:19pm EST
We've identified the root cause of the issue
Affected services
Created
Dec 04 at 02:21pm EST
Users are unable to sign in via magic links. Please sign up or log in using your Google account for the time being
Affected services